Lightning Alerts Not Being Generated/Sent via Email or SMS
Incident Report for Tomorrow.io
Resolved
The incident with lightning alerts not being generated or sent via email/SMS due to an upstream data outage has been resolved.
Posted Sep 19, 2022 - 03:03 UTC
Update
We are continuing to investigate this issue.
Posted Sep 19, 2022 - 03:01 UTC
Investigating
Lightning alerts are currently not being generated or sent via email/SMS due to an upstream data outage. The issue is currently being investigated.
Posted Sep 19, 2022 - 02:51 UTC
This incident affected: Web Application and API (Alerts API, Notifications API).