[Aviation] Degraded Data
Incident Report for Tomorrow.io
Resolved
This incident has been resolved.
Posted Jan 24, 2025 - 12:12 UTC
Monitoring
A fix has been implemented and data is now being restored. This incident will likely be resolved shortly after a period of monitoring.
Posted Jan 24, 2025 - 11:47 UTC
Update
We are currently experiencing a general issue in retrieving data from external data feeds. Degraded data may include AIRMETS, SIGMETS, METARS, TAFS.
Posted Jan 24, 2025 - 08:16 UTC
Investigating
There is an upstream outage which is causing degraded performance of turbulence, icing, and upper level wind data. This issues is being investigated and updates will be provided when more information is available.
Posted Jan 24, 2025 - 00:59 UTC
This incident affected: API (Timeline API, Map API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.