API outage

Incident Report for Tomorrow.io

Resolved

We encountered a temporary issue caused by limited Google Cloud capacity in one of our zones, combined with a problem in our automatic fallback system. The issue has been resolved, and we’re taking steps to strengthen our fallback reliability.
downtime from 16:00UTC to 16:36 UTC
Posted Oct 29, 2025 - 17:06 UTC

Investigating

We are currently investigating this issue.
Posted Oct 29, 2025 - 16:42 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API).