Wildfire Smoke Index model issues

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Oct 30, 2025 - 14:09 UTC

Identified

We're working on issues with our wildfire smoke model. API calls that use this feature may cause errors.
Posted Oct 28, 2025 - 17:00 UTC
This incident affected: API (Timeline API).