Temporary delay in short-range prediction from FOCUS over the CONUS

Incident Report for Tomorrow.io

Resolved

This incident has been resolved, and FOCUS products are returning to normal.
Posted Apr 11, 2026 - 01:05 UTC

Investigating

We are currently seeing a temporary delay in some FOCUS rapid refresh products in the 1-12h forecast range. We are working on a resolution and will update ASAP.
Posted Apr 10, 2026 - 23:26 UTC
This incident affected: API (Timeline API, Map API) and Web Application - Platform (Web Application).