Stale Global Pollen Data
Incident Report for Tomorrow.io
Resolved
Global pollen forecast in the Tomorrow.io app has fully caught up and is now operating as expected.
Posted Jan 06, 2025 - 11:37 UTC
Identified
Global pollen data is currently stale due to an upstream data outage. There is currently no estimated time for a return to normal/current data.
Posted Jan 06, 2025 - 03:03 UTC
This incident affected: API (Timeline API, Map API) and Web Application.