Radar data outage over Israel/Middle East domain

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Sep 30, 2025 - 13:00 UTC

Monitoring

Upstream radar data is missing. Precipitation data over the region is now being sourced from satellite data. We're working with our upstream provider and monitoring for a full restoration of the data source.
Posted Sep 25, 2025 - 16:30 UTC

Identified

An issue with upstream precipitation data and internal forecast model integration is causing precipitation data over portions of the Middle East, including Israel. Our engineers are working on a resolution.
Posted Sep 25, 2025 - 10:00 UTC
This incident affected: API (Timeline API).