SMS Alert Notifications Not Sending As Expected
Incident Report for Tomorrow.io
Resolved
After monitoring, this incident is resolved as of 8:40pm Pacific time.
Posted Jan 31, 2023 - 05:02 UTC
Monitoring
We have implemented a fix and SMS messages are once again being delivered as expected. We are monitoring the situation to ensure a complete resolution.
Posted Jan 31, 2023 - 04:42 UTC
Identified
We have identified an issue with SMS Alert messages not sending as expected starting at approximately 6 PM Pacific time. Email alert notifications are still being sent for all monitored alerts where configured, but SMS text messages are not currently being sent. We are working on a resolution now.
Posted Jan 31, 2023 - 03:59 UTC
This incident affected: Web Application and API (Alerts API).