Lightning Strike Data Interruption
Incident Report for Tomorrow.io
Resolved
Data has been fully restored and we are confident the system is performing as expected. This incident has been resolved.
Posted Mar 19, 2024 - 22:39 UTC
Monitoring
Lightning strike data has been available in the platform for some time, but we are continuing to monitor the situation to ensure a complete restoration of all expected data.
Posted Mar 19, 2024 - 21:45 UTC
Identified
We have identified a data issue with an upstream provider of lightning strike data, starting at approximately 15:15 Eastern time. Lightning strike data may not be available in the Tomorrow.io Weather Intelligence platform, and associated alerts will not trigger as expected.

Our team is monitoring the issue and seeking any possible work around.
Posted Mar 19, 2024 - 19:44 UTC
This incident affected: Web Application and API (Alerts API).