Degraded data — CONUS Air Quality Nowcast (stale)

Incident Report for Tomorrow.io

Resolved

AQ Data is updated. We're investigating the ingestion delay.
Posted Sep 22, 2025 - 10:21 UTC

Identified

We’re seeing stale CONUS AQ nowcast data beginning 00:00 UTC (22 Sep 2025) through present. Forecasts and historical data remain available.
We’re investigating an upstream ingestion delay and working to restore fresh updates. We’ll backfill any missing nowcast data once service is recovered.
Posted Sep 22, 2025 - 09:33 UTC
This incident affected: API (Timeline API, Map API) and Web Application - Platform (Web Application).