Ocean Waves and Ocean Currents Products Unavailable
Incident Report for Tomorrow.io
Resolved
The issue that was resulting in products related to ocean waves and ocean currents to be unavailable has been resolved, and these products are now functioning as expected.
Posted Oct 22, 2024 - 18:08 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2024 - 13:58 UTC
Investigating
We are currently investigating an issue that is resulting in products related to ocean waves and ocean currents to be unavailable. Additional information and an estimated return to normal service will be provided as it becomes available.
Posted Oct 21, 2024 - 21:48 UTC
This incident affected: API (Timeline API, Map API) and Web Application.