Nowcast Data Timelines

Incident Report for Tomorrow.io

Resolved

This incident has been resolved. “Nowcast” data within timelines are displaying as expected.
Posted Jan 09, 2026 - 02:57 UTC

Investigating

There is an issue with “Nowcast” data within timelines periodically not showing up or displaying “Data is not available”. Our engineers are working to resolve this issue.
Posted Jan 08, 2026 - 17:00 UTC
This incident affected: API (Timeline API).