Precipitation Map Tiles for CONUS Region Intermittently Unavailable
Incident Report for Tomorrow.io
Resolved
After monitoring, the tile generation is functioning as expected in all regions. This incident is resolved.
Posted Nov 08, 2023 - 21:03 UTC
Monitoring
We have identified an issue that is occasionally impacting the generation of precipitation map tiles over the continental United States. There may be brief periods of 1-2 minutes where the precipitation tiles are not visible in the Weather Intelligence platform in this region. The issue is only impacting the generation of the precipitation tiles, the underlying precipitation data is not impacted, and alerts and insights are functioning as normal.

Our science and engineering teams have released a fix which should resolve this behavior. We are monitoring closely and expect the issue to continue to improve and fully resolve over the next two hour period.
Posted Nov 08, 2023 - 18:04 UTC
This incident affected: API (Map API) and Web Application.