This incident has been resolved. Satellite precipitation intensity for realtime and nowcast data over the East Pacific and Americas (without radar coverage) is functioning as expected.
Posted Apr 13, 2025 - 21:46 UTC
Update
We are continuing to monitor and investigate degraded satellite precipitation intensity for realtime and nowcast over the East Pacific and Americas. The issue is specific to the "classic" satellite precipitation product. Areas within radar coverage remain unaffected.
Posted Apr 13, 2025 - 14:52 UTC
Update
There is missing satellite precipitation intensity for realtime and nowcast over the East Pacific and Americas... The issue is specific to the "classic" satellite precipitation product. Areas within radar coverage remain unaffected.
Posted Apr 13, 2025 - 13:51 UTC
Update
Missing Unified Precipitation data is observed over Central America only since 9Z.
Posted Apr 13, 2025 - 12:46 UTC
Investigating
There is missing precipitation intensity and accumulation data since near 9Z. We are investigating.
Posted Apr 13, 2025 - 12:34 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.