United States - Degraded Near Term Precipitation Data

Incident Report for Tomorrow.io

Resolved

After extensive monitoring the upstream data feed has been stable and precipitation quality has been consistently stable. This incident is resolved.
Posted Nov 10, 2023 - 00:13 UTC

Monitoring

Full data has been restored and precipitation data quality in the United States is back to expected accuracy levels. We are continuing to monitor to ensure overall stability.
Posted Nov 09, 2023 - 20:01 UTC

Identified

We have identified an issue with an upstream data provider, beginning approximately 30 minutes ago. Real time and near term precipitation data is available but with degraded accuracy over the 0-3 hour time period. Our engineering and science teams are reviewing the issue to see if a workaround is available.
Posted Nov 09, 2023 - 19:21 UTC
This incident affected: API (Timeline API) and Web Application.