Timeline Outage Resulting in API 5xx Errors
Incident Report for Tomorrow.io
Resolved
This incident has been resolved.
Posted May 28, 2023 - 15:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2023 - 15:13 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 28, 2023 - 14:46 UTC
Investigating
We are currently investigating an issue impacting our timeline API, resulting in API calls returning 500/502 errors. Our team is working diligently to investigate this and we expect a fix to be implemented shortly. We will continue to update accordingly.
Posted May 28, 2023 - 14:38 UTC
This incident affected: API (Timeline API).