Historical Archive Data Delay
Incident Report for Tomorrow.io
Resolved
The issue with the gap in historical archive data (January 1st to January 8th) has been resolved. The missing data has now been filled as of January 20th.
Posted Jan 20, 2025 - 17:46 UTC
Monitoring
There is currently a gap in historical archive data, with data missing from January 1st to January 8th. The missing data is expected to be filled by January 21st.

We appreciate your patience and understanding as we work to resolve this.
Posted Jan 19, 2025 - 15:48 UTC
This incident affected: API (Historical API).