[Aviation] Flight Route Tracking Delays
Incident Report for Tomorrow.io
Resolved
This incident has been resolved.
Posted May 24, 2024 - 18:49 UTC
Monitoring
Data is now flowing as expected, and this issue may be resolved shortly.
Posted May 24, 2024 - 15:12 UTC
Identified
We have identified an issue with the data feed providing updates for North American flight routes, resulting in delays in refreshing. Current airport conditions are unaffected and working as expected.
Posted May 24, 2024 - 12:54 UTC
This incident affected: Web Application and API (Events API).