NextGen Customers: Temporarily degraded NextGen FOCUS 15-minute Data Over the Persian Gulf

Incident Report for Tomorrow.io

Resolved

Next Gen FOCUS resumed, systems are back to normal.
Posted Sep 15, 2026 - 06:00 UTC

Investigating

We are currently investigating this issue.
Posted Sep 15, 2026 - 05:32 UTC
This incident affected: API (Timeline API, Map API) and Web Application - Platform (Web Application, Monitors (Insights), Tiles).