JMA data ingest interruption

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Aug 01, 2026 - 02:11 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2026 - 01:58 UTC

Identified

An issue with an internal feed is preventing us from downloading JMA radar data. Precipitation data is degraded over Japan.

We're working to repair the feed.
Posted Aug 01, 2026 - 01:41 UTC
This incident affected: API (Timeline API, Map API) and Web Application - Platform (Web Application, Tiles, Timeline).