Missing/Degraded Satellite Precipitation Data
Incident Report for Tomorrow.io
Resolved
The underlying issue has been identified, monitored, and resolved. Satellite Precipitation Data is functioning normally.
Posted Nov 08, 2024 - 22:20 UTC
Monitoring
The underlying issue has been identified and resolved. We are continuing to monitor to ensure all missing or degraded data has returned to normal.
Posted Nov 07, 2024 - 22:05 UTC
Investigating
A data outage is resulting in missing precipitation data over portions of the Pacific and across east Asia, as well as degraded/stale precipitation data over portions of the Atlantic and across the Americas. We are currently investigating, and updates will be provided as they become available.
Posted Nov 07, 2024 - 19:51 UTC
This incident affected: API (Timeline API, Map API, Events API, Insights API, Alerts API, Notifications API) and Web Application.