CBAM Data Across India Delayed

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted May 16, 2025 - 04:38 UTC

Identified

CBAM data across India will be delayed due to an upstream data issue. The delay affecting CBAM data is expected to be resolved later today.
Posted May 15, 2025 - 21:47 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.