CONUS air quality nowcast is unavailable

Incident Report for Tomorrow.io

Resolved

Data flow has been restored, and the affected air quality products are returning to normal.
Posted May 29, 2026 - 08:20 UTC

Investigating

CONUS air quality nowcast data may be degraded due to an upstream data flow issue.
Posted May 29, 2026 - 03:08 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application - Platform (Web Application, Monitors (Insights), Alerts, Tiles, Timeline).