Missing Satellite Data over Western Europe

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 22:35 UTC

Monitoring

Upstream satellite data is missing for portions of western Europe. We are monitoring for the data to return.
Posted Mar 17, 2025 - 21:00 UTC
This incident affected: API (Timeline API, Map API, Route API, Locations API, Events API, Alerts API, Notifications API) and Web Application.