High 400 Error Rate

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Jun 10, 2026 - 16:17 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2026 - 16:15 UTC

Investigating

We are currently investigating an elevated rate of error responses affecting the Timeline API.

The issue began around 14:30 UTC.

Some users may experience failed or degraded Timeline API requests.

We will provide an update as soon as more information is available.
Posted Jun 10, 2026 - 14:30 UTC
This incident affected: API (Timeline API, Map API, Locations API, Events API, Insights API, Alerts API, Notifications API).