Changes to ECMWF data feeds affecting forecast products

Incident Report for Tomorrow.io

Update

API and platform products are now fully functional. We're continuing to address some ECMWF data delivery outside of these means that are affected.
Posted May 13, 2026 - 21:44 UTC

Identified

An upstream change to ECMWF product feeds is impacting some forecast products, especially towards days 11-14 of the forecast. FOCUS products in NextGen are affected as well. These forecasts are still fully functional but quality is degraded.

We are working to update these products, but forecast degradation is likely to continue until this work is completed.
Posted May 12, 2026 - 06:45 UTC
This incident affects: API (Timeline API, Map API) and Web Application - Platform (Web Application, Tiles, Timeline).