Missing Precipitation and Nowcast Data Up to 3 Hours or More
Incident Report for Tomorrow.io
Resolved
We have confirmation from EUMETSAT that the incident has been resolved as of this morning.
Posted Sep 01, 2024 - 14:25 UTC
Update
We are seeing much more in the way of data completeness for Unified Precipitation over Africa, Europe (where there is no radar data), Central Asia, and the India domain. EUMETSAT has not declared the issue resolved yet, so we cannot close the incident on our end yet
Posted Aug 31, 2024 - 15:15 UTC
Identified
We are seeing intermittent file activitiy from EUMETSAT this morning, though the incident is still ongoing. This issue is upstream of us and is still affecting the following products:

Degraded products (partial missing data)
UP-Israel (outside of the radar coverage area)
UP-Global (Africa and central Asia)
UP-India (western India missing data)
UP-Europe (missing data outside of the OPERA radar dataset
Posted Aug 31, 2024 - 12:00 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.