Lightning Clusters Product Missing from Platform

Incident Report for Tomorrow.io

Resolved

Hi all, the lightning clustering issue has been resolved. It was related to a legacy component and is now fully addressed. No further impact is expected, and the platform is operating normally.
Posted Sep 11, 2025 - 14:49 UTC

Identified

We are currently looking into an issue affecting lightning clusters in the platform. Our team is investigating and will provide an update as soon as possible.
Posted Sep 11, 2025 - 13:34 UTC
This incident affected: Web Application.