Data products aloft are degraded

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Sep 04, 2025 - 04:45 UTC

Investigating

An upstream outage is preventing data aloft such as winds, turbulence, and icing from updating as scheduled. Present data is stale. We are monitoring for a restoration of upstream services.
Posted Sep 04, 2025 - 01:16 UTC
This incident affected: API (Map API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.