Degraded Quality of Real-Time and Forecasted Precipitation Across Australia
Incident Report for Tomorrow.io
Resolved
The upstream data outage that was resulting in degraded quality of real-time and forecasted precipitation data over the first 3 hours of the forecast across Australia has been resolved. Real-time and forecasted precipitation data quality has returned to normal.
Posted Oct 22, 2024 - 23:45 UTC
Identified
An upstream data outage is resulting in degraded quality of real-time and forecasted precipitation data over the first 3 hours of the forecast across Australia. No estimated time for a return to normal data quality is available at present.
Posted Oct 22, 2024 - 22:26 UTC
This incident affected: API (Timeline API, Map API) and Web Application.