Degraded or missing NextGen FOCUS Rapid Refresh products over CONUS

Incident Report for Tomorrow.io

Resolved

This issue has been resolved and NextGen FOCUS Rapid Refresh products over the CONUS are returning to normal.
Posted Sep 14, 2026 - 21:51 UTC

Investigating

An upstream outage is causing delayed or missing Next Gen FOCUS Rapid Refresh data over the CONUS domain. Affected products include:
Precipitation, temperature, wind, visibility, humidity, and pressure on a near-term sub-hourly basis.
Posted Sep 14, 2026 - 21:34 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application - Platform (Web Application, Monitors (Insights), Alerts, Tiles, Timeline, Aviation, Lightning, Weather Reports, AI Studio Blocks, Custom Vector Events feeds, Gale AI).