Precipitation Accumulation Data is degraded

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Jan 15, 2026 - 18:45 UTC

Investigating

Accumulation data was stale in the platform for the following regions:

Alaska
Australia
Caribbean
Europe
Japan
South America
United States

Data has been restored and backfilled.
Posted Jan 15, 2026 - 01:00 UTC
This incident affected: API (Timeline API, Map API) and Web Application - Platform (Monitors (Insights), Tiles, Timeline).