Stale data in Active Fires layer

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Mar 18, 2025 - 12:30 UTC

Monitoring

An upstream outage is causing stale data in the Active Fires layer. Monitoring for data to return to normal.
Posted Mar 18, 2025 - 06:15 UTC
This incident affected: API (Map API) and Web Application.