CONUS AQ short-term forecasts degraded

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 15:00 UTC

Update

An upstream data issue is interrupting the forecast from running again. We expect this issue to continue for a few more hours until new data arrives from the provider.
Posted Jan 12, 2026 - 04:33 UTC

Identified

We've identified an issue with air quality forecasts over the continental US. We're looking into a fix.
Posted Jan 12, 2026 - 03:51 UTC
This incident affected: API (Timeline API) and Web Application - Platform (Tiles, Timeline).