Degraded Quality of Precipitation Data (Real-Time and Forecasted) across much of Europe

Incident Report for Tomorrow.io

Resolved

This incident is now resolved, as upstream data is now returned to normal functionality.
Posted Sep 03, 2025 - 11:00 UTC

Identified

An upstream data outage is resulting in a degraded quality of precipitation data across much of Europe, with the exception of Germany, where precipitation data remains of normal quality. This outage is affecting both real-time and forecasted precipitation data. No estimated return to normal functionality is available at this time.
Posted Sep 02, 2025 - 23:24 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.