[Aviation] Real Time Flight Tracking Data Interruption
Incident Report for Tomorrow.io
Resolved
The flights and ground tracking information are once again displaying withing the Weather Intelligence platform and the data feed has been restored. This incident is resolved.
Posted Dec 07, 2023 - 06:14 UTC
Identified
We have identified an issue with the data feed providing updates for airline flight information and ground movement tracking. Flights are not currently visible in the Weather Intelligence platform, even with the appropriate layer selected. Current airport conditions are unaffected and working as expected.
Posted Dec 07, 2023 - 04:54 UTC
This incident affected: Web Application.