The two previously affected air quality fields -mepIndex and mepPrimaryPollutant- are now fully operational. All data is being ingested and served to clients as expected.
Thank you for your patience while we worked to resolve this issue. Please reach out to support@tomorrow.io if you have any further questions or concerns.
Posted Jan 09, 2025 - 14:06 UTC
Monitoring
epaIndex and epaHealthConcern data has been successfully ingested and is now being served to clients.
Additionally, a fix for mepIndex and mepPrimaryPollutant implemented, tested, and confirmed to be working. These variables will be ingested and available within the next few hours.
Thank you for your patience as we addressed this matter.
Posted Jan 09, 2025 - 09:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 08, 2025 - 15:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 08, 2025 - 15:15 UTC
This incident affected: API (Timeline API, Map API, Historical API, Route API, Locations API, Events API, Insights API, Alerts API, Notifications API) and Web Application.