Lag in Platform Timeline Forecasts

Incident Report for Tomorrow.io

Resolved

The incident has been resolved, as delays are no longer detected to timeline nowcast products.
Posted Aug 30, 2025 - 17:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 29, 2025 - 14:25 UTC

Identified

We have investigating a delay in timeline nowcast forecast products, and have identified a source of the issue. An update will be provided as we implement a fix and monitor results.
Posted Aug 29, 2025 - 13:23 UTC
This incident affected: API (Timeline API) and Web Application.