Real Time Precipitation Degradation - Continental United States
Incident Report for Tomorrow.io
Resolved
After monitoring we are confident that real time and Nowcast precipitation are performing as expected. This incident is resolved.
Posted Jan 23, 2024 - 05:23 UTC
Monitoring
Map tiles and the near term forecast have been restored for all regions. We are continuing to monitor closely to ensure the issue is fully resolved.
Posted Jan 23, 2024 - 01:20 UTC
Update
Real time precipitation information is once again available in the platform and API. Map tiles and the near term Nowcast forecast are still degraded, but improving. Our team is continuing to work towards a complete resolution.
Posted Jan 23, 2024 - 01:15 UTC
Update
We are continuing to process additional data to restore real time precipitation monitoring.
Posted Jan 23, 2024 - 00:58 UTC
Identified
We have identified an issue affecting real time precipitation data in the platform for locations in the CONUS region. Real time precipitation data quality is currently degraded. A fix has been implemented by our team and we expect real time precipitation monitoring to improve shortly.
Posted Jan 23, 2024 - 00:22 UTC
This incident affected: API (Timeline API, Map API) and Web Application.