[Tomorrow Space Sounders Data Customers Only]: Missing Brightness Temperature Parameter

Incident Report for Tomorrow.io

Resolved

The issue with the missing brightness temperature parameter in Tomorrow.io Sounders Space data has been resolved. All data is now available as expected.

We appreciate your patience while we worked on this.
Posted Apr 23, 2026 - 11:30 UTC

Investigating

We are currently investigating an issue where the brightness temperature parameter is missing from Tomorrow.io Sounders Space data.

Our team is actively working to identify the root cause and restore full data availability as quickly as possible.

We will provide updates as more information becomes available.
Posted Apr 23, 2026 - 07:41 UTC
This incident affected: Web Application - Platform (Web Application).