FOCUS CONUS data interruption

Incident Report for Tomorrow.io

Resolved

This incident has been resolved.
Posted Jul 15, 2026 - 22:41 UTC

Identified

We are experiencing delayed FOCUS CONUS mid-range forecast data (roughly +1h15m through +12h) due to an upstream data outage. Impacts will be stale or delayed data for Nextgen customers during this time period. Short-range (+15m–+1h) and six-hourly extended (+12h–+42h) FOCUS CONUS outputs are not produced by this service and are unaffected.
Posted Jul 15, 2026 - 19:15 UTC
This incident affected: API (Timeline API, Map API) and Web Application - Platform (Web Application, Tiles, Timeline).