[Aviation] Real Time Flight Tracking Data Interruption
Incident Report for Tomorrow.io
Resolved
After monitoring, the service is stable. This incident is resolved.
Posted Sep 17, 2022 - 03:16 UTC
Monitoring
Real time flight data is once again available in the platform. Availability may be intermittent as service is restored.
Posted Sep 17, 2022 - 02:57 UTC
Identified
The upstream outage identified earlier today affecting real time flight tracking resumed at approximately 225 UTC. Real time flight tracking information is currently unavailable to view in the platform as a result of this interruption. We are monitoring the situation internally.
Posted Sep 17, 2022 - 02:51 UTC
This incident affected: Web Application.