Degraded Airport Conditions

Incident Report for Tomorrow.io

Resolved

METAR and TAF data feeds are back to normal as of 11:15UTC.
Posted Apr 16, 2026 - 14:31 UTC

Identified

An upstream data outage has caused stale or unavailable airport conditions to be displayed.
Posted Apr 16, 2026 - 11:08 UTC
This incident affected: Web Application - Platform (Aviation).