Dashboard & Labs Unavailable - Investigating

Incident Report for Tomorrow.io

Resolved

The issue causing Dashboard and Labs to be unavailable has been resolved. All widgets are now accessible and operating as expected.

Our team has verified that service has been restored and will continue to monitor performance.

Thank you for your patience while we worked to resolve this issue.
Posted Jun 01, 2026 - 09:00 UTC

Investigating

We are currently investigating an issue causing AI Studio to be unavailable. Our team is actively working to identify the root cause and restore service as quickly as possible.

Thank you for your patience and understanding. We will provide updates as more information becomes available.
Posted Jun 01, 2026 - 08:11 UTC
This incident affected: Web Application - Platform (AI Studio Blocks).