Weather Reports Outage

Incident Report for Tomorrow.io

Resolved

Timeline data has been restored, but Weather Reports during the outage have not been created. We will work to re-create missed reports as needed.
Posted Jun 07, 2026 - 11:33 UTC

Update

We continue to investigating a major outage of the timeline data for both the platform and API, which has also cause subsequent automated Weather Reports to fail.
Posted Jun 07, 2026 - 11:13 UTC

Investigating

We are investigating a major outage of the timeline data for both the platform and API.
Posted Jun 07, 2026 - 11:03 UTC
This incident affected: API (Timeline API) and Web Application - Platform (Timeline, Weather Reports).